development/languages

edb-pem-python-flask-principal - Identity management for Flask applications

Website: https://pypi.python.org/pypi/Flask-Principal
License: MIT
Description:
Flask-Principal provides a very loose framework to tie in authentication
and user information providers, often located in different parts of a web
application.






Requires:	python-flask
Requires:	python-blinker

Provides: python-flask-principal = 0.4.0-13.rhel7
Obsoletes: python-flask-principal < 0.4.0-13.rhel7

Packages

edb-pem-python-flask-principal-0.4.0-13.rhel7.src [10 KiB] Changelog by evrim Gündüz (2017-04-13):
- Initial version for EnterpriseDB RPM repository to satisfy
  PEM dependency.

Listing created by Repoview-0.6.6-1.el6